summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-libs/libsemanage/libsemanage-1.6.ebuild12
1 files changed, 11 insertions, 1 deletions
diff --git a/sys-libs/libsemanage/libsemanage-1.6.ebuild b/sys-libs/libsemanage/libsemanage-1.6.ebuild
index 7bb669ad66e4..38abb46ee5ac 100644
--- a/sys-libs/libsemanage/libsemanage-1.6.ebuild
+++ b/sys-libs/libsemanage/libsemanage-1.6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/libsemanage/libsemanage-1.6.ebuild,v 1.1 2006/03/18 14:54:13 pebenito Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/libsemanage/libsemanage-1.6.ebuild,v 1.2 2006/03/18 15:33:17 pebenito Exp $
IUSE=""
@@ -47,3 +47,13 @@ src_install() {
# policy will install this file.
rm -fR ${D}/etc
}
+
+pkg_postinst() {
+ python_version
+ python_mod_optimize ${ROOT}usr/lib/python${PYVER}/site-packages
+}
+
+pkg_postrm() {
+ python_version
+ python_mod_cleanup ${ROOT}usr/lib/python${PYVER}/site-packages
+}