summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-sound/positron/ChangeLog9
-rw-r--r--media-sound/positron/Manifest3
-rw-r--r--media-sound/positron/files/digest-positron-1.0_beta11
-rw-r--r--media-sound/positron/positron-1.0_beta1.ebuild27
4 files changed, 39 insertions, 1 deletions
diff --git a/media-sound/positron/ChangeLog b/media-sound/positron/ChangeLog
new file mode 100644
index 000000000000..b324afdf130a
--- /dev/null
+++ b/media-sound/positron/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for media-sound/positron
+# Copyright 2000-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/positron/ChangeLog,v 1.1 2003/05/24 19:58:18 tberman Exp $
+
+*positron-1.0_beta1 (24 May 2003)
+
+ 24 May 2003; Todd Berman <tberman@gentoo.org> positron-1.0_beta1.ebuild:
+ Initial Import.
+
diff --git a/media-sound/positron/Manifest b/media-sound/positron/Manifest
index aafdf1ba0017..9378c1bf1678 100644
--- a/media-sound/positron/Manifest
+++ b/media-sound/positron/Manifest
@@ -1,2 +1,3 @@
-MD5 232f01980a2788a9786b8e995231737d positron-1.0_beta1.ebuild 629
+MD5 8d4fccd08a6f563ab9c90e1e995b5e35 positron-1.0_beta1.ebuild 739
+MD5 db94a2abf33db67a4fc5453d379a4f4b ChangeLog 352
MD5 72627860f86fdde3f1f0256b69ab7cdf files/digest-positron-1.0_beta1 65
diff --git a/media-sound/positron/files/digest-positron-1.0_beta1 b/media-sound/positron/files/digest-positron-1.0_beta1
new file mode 100644
index 000000000000..f35b7b9bcb4d
--- /dev/null
+++ b/media-sound/positron/files/digest-positron-1.0_beta1
@@ -0,0 +1 @@
+MD5 b38f2c08853a582cc8fdbfe23615fddf positron-1.0b1.tar.gz 80345
diff --git a/media-sound/positron/positron-1.0_beta1.ebuild b/media-sound/positron/positron-1.0_beta1.ebuild
new file mode 100644
index 000000000000..5fbae1ee0815
--- /dev/null
+++ b/media-sound/positron/positron-1.0_beta1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-sound/positron/positron-1.0_beta1.ebuild,v 1.1 2003/05/24 19:58:18 tberman Exp $
+
+MY_PV="1.0b1"
+
+DESCRIPTION="Synchronization manager for the Neuros Audio Computer (www.neurosaudio.com) portable music player."
+HOMEPAGE="http://www.xiph.org/positron"
+SRC_URI="http://www.xiph.org/positron/files/source/${PN}-${MY_PV}.tar.gz"
+LICENSE="xiph"
+SLOT="0"
+
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.2"
+
+S=${WORKDIR}/${PN}-${MY_PV}
+
+src_compile() {
+ einfo "No compilation required"
+}
+
+src_install() {
+ chmod +x setup.py
+ ./setup.py install --root ${D} || die
+}