summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--x11-apps/xauth/ChangeLog7
-rw-r--r--x11-apps/xauth/xauth-1.0.4.ebuild23
2 files changed, 29 insertions, 1 deletions
diff --git a/x11-apps/xauth/ChangeLog b/x11-apps/xauth/ChangeLog
index 9298b6769d9a..8f54ad2451cd 100644
--- a/x11-apps/xauth/ChangeLog
+++ b/x11-apps/xauth/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-apps/xauth
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/ChangeLog,v 1.50 2009/06/23 19:23:51 klausman Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/ChangeLog,v 1.51 2009/10/03 11:27:00 scarabeus Exp $
+
+*xauth-1.0.4 (03 Oct 2009)
+
+ 03 Oct 2009; Tomáš Chvátal <scarabeus@gentoo.org> +xauth-1.0.4.ebuild:
+ Version bump.
23 Jun 2009; Tobias Klausmann <klausman@gentoo.org> xauth-1.0.3.ebuild:
Stable on alpha for xorg-server-1.5/xorg-x11-7.4
diff --git a/x11-apps/xauth/xauth-1.0.4.ebuild b/x11-apps/xauth/xauth-1.0.4.ebuild
new file mode 100644
index 000000000000..f2d007ace31a
--- /dev/null
+++ b/x11-apps/xauth/xauth-1.0.4.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xauth/xauth-1.0.4.ebuild,v 1.1 2009/10/03 11:27:00 scarabeus Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X authority file utility"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXau
+ x11-libs/libXext
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ CONFIGURE_OPTIONS="$(use_enable ipv6)"
+}