summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-backup/amanda/amanda-3.3.1.ebuild')
-rw-r--r--app-backup/amanda/amanda-3.3.1.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/app-backup/amanda/amanda-3.3.1.ebuild b/app-backup/amanda/amanda-3.3.1.ebuild
index c7afef32c423..721e77994472 100644
--- a/app-backup/amanda/amanda-3.3.1.ebuild
+++ b/app-backup/amanda/amanda-3.3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-backup/amanda/amanda-3.3.1.ebuild,v 1.7 2013/02/26 22:38:33 robbat2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-backup/amanda/amanda-3.3.1.ebuild,v 1.8 2013/02/26 23:00:38 robbat2 Exp $
EAPI=3
inherit autotools eutils perl-module user
@@ -191,6 +191,9 @@ src_prepare() {
src_configure() {
# fix bug #36316
addpredict /var/cache/samba/gencache.tdb
+ # fix bug #376169
+ addpredict /run/blkid
+ addpredict /etc/blkid.tab
[ ! -f "${TMPENVFILE}" ] && die "Variable setting file (${TMPENVFILE}) should exist!"
source "${TMPENVFILE}"