summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-benchmarks/stress/stress-0.17.ebuild')
-rw-r--r--app-benchmarks/stress/stress-0.17.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-benchmarks/stress/stress-0.17.ebuild b/app-benchmarks/stress/stress-0.17.ebuild
new file mode 100644
index 000000000000..9266604ee346
--- /dev/null
+++ b/app-benchmarks/stress/stress-0.17.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-benchmarks/stress/stress-0.17.ebuild,v 1.1 2003/06/01 21:43:55 mholzer Exp $
+
+MY_P=${PN}-${PV/_/}
+S="${WORKDIR}/${MY_P}"
+DESCRIPTION="Imposes stressful loads on different aspects of the system."
+HOMEPAGE="http://weather.ou.edu/~apw/projects/stress"
+SRC_URI="http://weather.ou.edu/~apw/projects/stress/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+KEYWORDS="~x86 ~sparc ~ppc"
+
+DEPEND=""
+RDEPEND=""
+
+src_compile() {
+ econf
+ emake || die
+}
+
+src_install() {
+ einstall
+}