summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/gpg-agent/gpg-agent-1.9.19.ebuild')
-rw-r--r--app-crypt/gpg-agent/gpg-agent-1.9.19.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-crypt/gpg-agent/gpg-agent-1.9.19.ebuild b/app-crypt/gpg-agent/gpg-agent-1.9.19.ebuild
index b2455c4f3800..6d007b2f88c9 100644
--- a/app-crypt/gpg-agent/gpg-agent-1.9.19.ebuild
+++ b/app-crypt/gpg-agent/gpg-agent-1.9.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-crypt/gpg-agent/gpg-agent-1.9.19.ebuild,v 1.1 2005/09/19 19:19:50 vanquirius Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/gpg-agent/gpg-agent-1.9.19.ebuild,v 1.2 2005/12/25 14:22:59 flameeyes Exp $
inherit eutils flag-o-matic
@@ -31,11 +31,11 @@ DEPEND="${RDEPEND}
dev-lang/perl"
src_compile() {
- # We install +s only if USE=-caps and not OS X
+ # We install +s only if USE=-caps
- if ! use ppc-macos && ! use caps
+ if ! use caps
then
- append-ldflags '-Wl,-z,now'
+ append-ldflags $(bindnow-flags)
fi
econf \
--enable-agent-only \