summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/p11-kit/p11-kit-0.13.ebuild')
-rw-r--r--app-crypt/p11-kit/p11-kit-0.13.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-crypt/p11-kit/p11-kit-0.13.ebuild b/app-crypt/p11-kit/p11-kit-0.13.ebuild
new file mode 100644
index 000000000000..f5e7d2994d65
--- /dev/null
+++ b/app-crypt/p11-kit/p11-kit-0.13.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/p11-kit/p11-kit-0.13.ebuild,v 1.1 2012/07/19 01:38:16 radhermit Exp $
+
+EAPI=4
+
+inherit autotools-utils
+
+DESCRIPTION="Provides a standard configuration setup for installing PKCS#11."
+HOMEPAGE="http://p11-glue.freedesktop.org/p11-kit.html"
+SRC_URI="http://p11-glue.freedesktop.org/releases/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd"
+IUSE="debug"
+
+src_configure() {
+ local myeconfargs=(
+ $(use_enable debug)
+ )
+ autotools-utils_src_configure
+}