summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/pgpdump/pgpdump-0.21.ebuild')
-rw-r--r--app-crypt/pgpdump/pgpdump-0.21.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-crypt/pgpdump/pgpdump-0.21.ebuild b/app-crypt/pgpdump/pgpdump-0.21.ebuild
new file mode 100644
index 000000000000..d3899a403e7f
--- /dev/null
+++ b/app-crypt/pgpdump/pgpdump-0.21.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-crypt/pgpdump/pgpdump-0.21.ebuild,v 1.1 2004/01/17 03:17:49 matsuu Exp $
+
+DESCRIPTION="A PGP packet visualizer"
+HOMEPAGE="http://pgp.iijlab.net/pgpdump.html"
+SRC_URI="ftp://pgp.iijlab.net/pub/pgp/tools/${P}.tar.gz"
+
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~ppc ~sparc"
+
+DEPEND="virtual/glibc
+ app-arch/bzip2"
+
+src_compile() {
+ econf || die
+ emake CFLAGS="${CFLAGS}" || die
+}
+
+src_install() {
+ dodir /usr/bin
+ dodir /usr/share/man/man1
+ make \
+ bindir=${D}/usr/bin \
+ mandir=${D}/usr/share/man/man1 \
+ install || die
+ dodoc CHANGES README
+}