summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/vim/vim-6.3_beta2.ebuild')
-rw-r--r--app-editors/vim/vim-6.3_beta2.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-editors/vim/vim-6.3_beta2.ebuild b/app-editors/vim/vim-6.3_beta2.ebuild
new file mode 100644
index 000000000000..f8c900c748f1
--- /dev/null
+++ b/app-editors/vim/vim-6.3_beta2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-6.3_beta2.ebuild,v 1.1 2004/05/21 22:25:06 ciaranm Exp $
+
+inherit vim
+
+VIM_VERSION="6.3b"
+VIM_GENTOO_PATCHES="vim-6.2.070-gentoo-patches.tar.bz2"
+VIM_ORG_PATCHES="vim-6.3b.002-patches.tar.bz2"
+
+SRC_URI="${SRC_URI}
+ ftp://ftp.vim.org/pub/vim/unstable/unix/vim-${VIM_VERSION}.tar.bz2
+ nls? ( ftp://ftp.vim.org/pub/vim/unstable/extra/vim-${VIM_VERSION}-lang.tar.gz )
+ mirror://gentoo/${VIM_GENTOO_PATCHES}
+ mirror://gentoo/${VIM_ORG_PATCHES}"
+
+S=${WORKDIR}/vim${VIM_VERSION/.}
+DESCRIPTION="Vi IMproved!"
+KEYWORDS="~sparc ~mips"
+PROVIDE="virtual/editor"
+DEPEND="${DEPEND}
+ ~app-editors/vim-core-${PV}"