summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/vim/vim-7.2.359.ebuild')
-rw-r--r--app-editors/vim/vim-7.2.359.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-editors/vim/vim-7.2.359.ebuild b/app-editors/vim/vim-7.2.359.ebuild
new file mode 100644
index 000000000000..9130ff2b30ec
--- /dev/null
+++ b/app-editors/vim/vim-7.2.359.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-editors/vim/vim-7.2.359.ebuild,v 1.1 2010/02/12 19:26:57 lack Exp $
+
+EAPI=2
+inherit vim
+
+VIM_VERSION="7.2"
+VIM_ORG_PATCHES="vim-patches-${PV}.tar.gz"
+
+SRC_URI="ftp://ftp.vim.org/pub/vim/unix/vim-${VIM_VERSION}.tar.bz2
+ ftp://ftp.vim.org/pub/vim/extra/vim-${VIM_VERSION}-lang.tar.gz
+ ftp://ftp.vim.org/pub/vim/extra/vim-${VIM_VERSION}-extra.tar.gz
+ mirror://gentoo/${VIM_ORG_PATCHES}"
+
+S="${WORKDIR}/vim${VIM_VERSION/.}"
+DESCRIPTION="Vim, an improved vi-style text editor"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~sparc-fbsd ~x86-fbsd"
+IUSE=""