summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-editors/zoinks/zoinks-0.3.7.ebuild')
-rw-r--r--app-editors/zoinks/zoinks-0.3.7.ebuild17
1 files changed, 9 insertions, 8 deletions
diff --git a/app-editors/zoinks/zoinks-0.3.7.ebuild b/app-editors/zoinks/zoinks-0.3.7.ebuild
index 75cd938eea04..2907344a9bb3 100644
--- a/app-editors/zoinks/zoinks-0.3.7.ebuild
+++ b/app-editors/zoinks/zoinks-0.3.7.ebuild
@@ -1,28 +1,29 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-editors/zoinks/zoinks-0.3.7.ebuild,v 1.4 2004/03/30 06:06:32 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-editors/zoinks/zoinks-0.3.7.ebuild,v 1.5 2004/05/31 22:12:04 vapier Exp $
-DESCRIPTION="Zoinks is a programmer's text editor and development environment"
+DESCRIPTION="programmer's text editor and development environment"
HOMEPAGE="http://zoinks.mikelockwood.com/"
SRC_URI="http://zoinks.mikelockwood.com/download/${P}.tar.gz"
+
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="x86"
IUSE="nls imlib"
+
DEPEND="nls? ( sys-devel/gettext )
imlib? ( media-libs/imlib )
virtual/x11"
src_compile() {
- local myconf
- myconf="${myconf} `use_enable nls`"
- myconf="${myconf} `use_enable imlib`"
- econf ${myconf} || die
+ econf \
+ `use_enable nls` \
+ `use_enable imlib` \
+ || die
emake || die
}
src_install() {
einstall || die
- dodoc README INSTALL COPYING AUTHORS NEWS ChangeLog
+ dodoc README INSTALL AUTHORS NEWS ChangeLog
}
-