summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/qimhangul/qimhangul-0.0.2.ebuild')
-rw-r--r--app-i18n/qimhangul/qimhangul-0.0.2.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/app-i18n/qimhangul/qimhangul-0.0.2.ebuild b/app-i18n/qimhangul/qimhangul-0.0.2.ebuild
index a8417e424776..db45c7cf8db6 100644
--- a/app-i18n/qimhangul/qimhangul-0.0.2.ebuild
+++ b/app-i18n/qimhangul/qimhangul-0.0.2.ebuild
@@ -1,8 +1,8 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-i18n/qimhangul/qimhangul-0.0.2.ebuild,v 1.1 2005/07/31 09:01:32 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-i18n/qimhangul/qimhangul-0.0.2.ebuild,v 1.2 2005/12/04 03:40:31 usata Exp $
-inherit qt3
+inherit qt3 eutils
DESCRIPTION="Korean input method plugin for Qt immodules"
HOMEPAGE="http://kldp.net/projects/qimhangul/"
@@ -22,6 +22,12 @@ pkg_setup() {
}
src_compile() {
+ unpack ${A}
+ cd ${S}
+ epatch ${FILESDIR}/${P}-gentoo.patch
+}
+
+src_compile() {
${QTDIR}/bin/qmake -makefile || die "qmake failed"
emake -j1 || die "make failed."
}