summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-laptop/acpitool/acpitool-0.2.6.ebuild')
-rw-r--r--app-laptop/acpitool/acpitool-0.2.6.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-laptop/acpitool/acpitool-0.2.6.ebuild b/app-laptop/acpitool/acpitool-0.2.6.ebuild
new file mode 100644
index 000000000000..5d8f8b0021e6
--- /dev/null
+++ b/app-laptop/acpitool/acpitool-0.2.6.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-laptop/acpitool/acpitool-0.2.6.ebuild,v 1.1 2004/12/08 10:39:13 sekretarz Exp $
+
+DESCRIPTION="A small command line application, intended to be a replacement for the apm tool"
+HOMEPAGE="http://freeunix.dyndns.org:8088/site2/acpitool.shtml"
+SRC_URI="http://freeunix.dyndns.org:8088/ftp_site/pub/unix/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND=""
+
+src_compile() {
+ econf || die "econf failed"
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog README TODO
+}