summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/gwine/gwine-0.7.1.ebuild')
-rw-r--r--app-misc/gwine/gwine-0.7.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-misc/gwine/gwine-0.7.1.ebuild b/app-misc/gwine/gwine-0.7.1.ebuild
new file mode 100644
index 000000000000..7cb5999227c0
--- /dev/null
+++ b/app-misc/gwine/gwine-0.7.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/gwine/gwine-0.7.1.ebuild,v 1.1 2004/03/04 18:51:38 mcummings Exp $
+
+inherit perl-module
+
+DESCRIPTION="Gnome application to manage your wine cellar"
+HOMEPAGE="http://gwine.tuxfamily.org"
+SRC_URI="http://download.gna.org/gwine/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND=">=dev-lang/perl-5.8.0
+ >=dev-perl/glib-perl-0.90
+ >=dev-perl/gtk2-perl-0.90
+ >=dev-perl/gnome2-perl-0.28
+ dev-perl/DateTime"
+
+src_compile() {
+ cp Makefile.PL Makefile.PL.old
+ sed -e 's#. "$path" .#. "/usr/share/pixmaps" .#' Makefile.PL.old >Makefile.PL
+ perl Makefile.PL ${myconf} \
+ PREFIX=${D}/usr INSTALLDIRS=vendor
+}