summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/obexftp/obexftp-0.10.2.ebuild')
-rw-r--r--app-misc/obexftp/obexftp-0.10.2.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-misc/obexftp/obexftp-0.10.2.ebuild b/app-misc/obexftp/obexftp-0.10.2.ebuild
new file mode 100644
index 000000000000..5fdd210ab11e
--- /dev/null
+++ b/app-misc/obexftp/obexftp-0.10.2.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-misc/obexftp/obexftp-0.10.2.ebuild,v 1.1 2003/03/13 01:14:22 george Exp $
+
+IUSE=""
+
+DESCRIPTION="File transfer over OBEX for Siemens mobile phones"
+SRC_URI="http://triq.net/obexftp/${P}.tar.gz"
+HOMEPAGE="http://triq.net/obexftp.html"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86"
+
+DEPEND=">=dev-libs/glib-1.2
+ >=dev-libs/openobex-0.9.8"
+
+src_compile() {
+ econf
+ emake || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS ChangeLog README* THANKS TODO
+}