summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/xsnap/files/digest-xsnap-1.31
-rw-r--r--app-misc/xsnap/xsnap-1.3.ebuild30
2 files changed, 31 insertions, 0 deletions
diff --git a/app-misc/xsnap/files/digest-xsnap-1.3 b/app-misc/xsnap/files/digest-xsnap-1.3
new file mode 100644
index 000000000000..cacaffa654aa
--- /dev/null
+++ b/app-misc/xsnap/files/digest-xsnap-1.3
@@ -0,0 +1 @@
+MD5 a6dc88dc3f74d87d262b2051af879089 xsnap-1.3.tgz
diff --git a/app-misc/xsnap/xsnap-1.3.ebuild b/app-misc/xsnap/xsnap-1.3.ebuild
new file mode 100644
index 000000000000..d82a81c6cffb
--- /dev/null
+++ b/app-misc/xsnap/xsnap-1.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Grant Goodyear <grant@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/app-misc/xsnap/xsnap-1.3.ebuild,v 1.1 2001/06/07 06:20:53 grant Exp $
+
+#P=
+A=${P}.tgz
+S=${WORKDIR}/${P}
+DESCRIPTION="Program to interactively take a 'snapshot' of a region of
+the screen"
+SRC_URI="ftp://ftp.ac-grenoble.fr/ge/Xutils/${A}"
+HOMEPAGE=""
+
+DEPEND="virtual/x11"
+
+src_compile() {
+
+ try xmkmf
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ try make DESTDIR=${D} install.man
+ dodoc README INSTALL AUTHORS
+
+}
+