summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/kexi/kexi-1.4.2-r1.ebuild')
-rw-r--r--app-office/kexi/kexi-1.4.2-r1.ebuild48
1 files changed, 0 insertions, 48 deletions
diff --git a/app-office/kexi/kexi-1.4.2-r1.ebuild b/app-office/kexi/kexi-1.4.2-r1.ebuild
deleted file mode 100644
index ae918125310e..000000000000
--- a/app-office/kexi/kexi-1.4.2-r1.ebuild
+++ /dev/null
@@ -1,48 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-office/kexi/kexi-1.4.2-r1.ebuild,v 1.2 2006/11/23 19:30:37 vivo Exp $
-
-MAXKOFFICEVER=${PV}
-KMNAME=koffice
-inherit kde-meta eutils
-
-DESCRIPTION="KOffice integrated environment for database management."
-HOMEPAGE="http://www.koffice.org/"
-LICENSE="GPL-2 LGPL-2"
-
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE="mysql postgres"
-
-RDEPEND="$(deprange $PV $MAXKOFFICEVER app-office/koffice-libs)
- sys-libs/readline
- mysql? ( virtual/mysql )
- postgres? ( dev-libs/libpqxx )
- dev-lang/python
- !dev-db/kexi"
-
-DEPEND="${RDEPEND}
- dev-util/pkgconfig"
-
-KMCOPYLIB="
- libkformula lib/kformula
- libkofficecore lib/kofficecore
- libkofficeui lib/kofficeui
- libkopainter lib/kopainter
- libkoscript lib/koscript
- libkotext lib/kotext
- libkwmf lib/kwmf
- libkowmf lib/kwmf
- libkstore lib/store"
-
-KMEXTRACTONLY="lib/"
-
-need-kde 3.3
-
-PATCHES="${FILESDIR}/kexi-1.4.2-gcc41.patch"
-
-src_compile() {
- local myconf="$(use_enable mysql) $(use_enable postgres pgsql)"
-
- kde-meta_src_compile
-}