summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda')
-rw-r--r--app-pda/libopensync-plugin-syncml/ChangeLog6
-rw-r--r--app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild8
2 files changed, 9 insertions, 5 deletions
diff --git a/app-pda/libopensync-plugin-syncml/ChangeLog b/app-pda/libopensync-plugin-syncml/ChangeLog
index 74ae4ac01bb8..f4c59517c2ec 100644
--- a/app-pda/libopensync-plugin-syncml/ChangeLog
+++ b/app-pda/libopensync-plugin-syncml/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-pda/libopensync-plugin-syncml
# Copyright 1999-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-syncml/ChangeLog,v 1.3 2007/02/13 16:12:48 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-syncml/ChangeLog,v 1.4 2007/03/04 07:24:25 genone Exp $
+
+ 04 Mar 2007; Marius Mauch <genone@gentoo.org>
+ libopensync-plugin-syncml-0.21.ebuild:
+ Replacing einfo with elog
13 Feb 2007; Piotr Jaroszyński <peper@gentoo.org>
libopensync-plugin-syncml-0.21.ebuild:
diff --git a/app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild b/app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild
index 7275846b6248..585e45b25a62 100644
--- a/app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild
+++ b/app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild,v 1.2 2007/02/13 16:12:48 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-pda/libopensync-plugin-syncml/libopensync-plugin-syncml-0.21.ebuild,v 1.3 2007/03/04 07:24:25 genone Exp $
inherit eutils
@@ -20,7 +20,7 @@ RDEPEND="${DEPEND}"
pkg_setup() {
if ! use obex && ! use http; then
eerror "${CATEGORY}/${P} without support for obex nor http is unusable."
- einfo "Please enable \"obex\" or/and \"http\" USE flags."
+ eerror "Please enable \"obex\" or/and \"http\" USE flags."
die "Please enable \"obex\" or/and \"http\" USE flags."
fi
@@ -28,7 +28,7 @@ pkg_setup() {
eerror "You are trying to build ${CATEGORY}/${P} with the \"obex\""
eerror "USE flags, but app-pda/libsyncml was built without"
eerror "the \"obex\" USE flag."
- einfo "Please rebuild app-pda/libsyncml with \"obex\" USE flag."
+ eerror "Please rebuild app-pda/libsyncml with \"obex\" USE flag."
die "Please rebuild app-pda/libsyncml with \"obex\" USE flag."
fi
@@ -36,7 +36,7 @@ pkg_setup() {
eerror "You are trying to build ${CATEGORY}/${P} with the \"http\""
eerror "USE flags, but app-pda/libsyncml was built without"
eerror "the \"http\" USE flag."
- einfo "Please rebuild app-pda/libsyncml with \"http\" USE flag."
+ eerror "Please rebuild app-pda/libsyncml with \"http\" USE flag."
die "Please rebuild app-pda/libsyncml with \"http\" USE flag."
fi
}