summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/epstool/epstool-3.08.ebuild')
-rw-r--r--app-text/epstool/epstool-3.08.ebuild12
1 files changed, 10 insertions, 2 deletions
diff --git a/app-text/epstool/epstool-3.08.ebuild b/app-text/epstool/epstool-3.08.ebuild
index d169811760e8..cd1456f63c61 100644
--- a/app-text/epstool/epstool-3.08.ebuild
+++ b/app-text/epstool/epstool-3.08.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/epstool/epstool-3.08.ebuild,v 1.9 2008/01/22 19:16:47 grobian Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/epstool/epstool-3.08.ebuild,v 1.10 2009/02/17 21:23:39 phosphan Exp $
DESCRIPTION="Creates or extracts preview images in EPS files, fixes bounding boxes,converts to bitmaps."
HOMEPAGE="http://www.cs.wisc.edu/~ghost/gsview/epstool.htm"
@@ -12,6 +12,14 @@ IUSE=""
DEPEND="virtual/ghostscript
!=app-text/gsview-4.6"
+inherit eutils
+
+src_unpack() {
+ unpack ${A}
+ cd "${$}"
+ epatch "${FILESDIR}/gcc43.patch"
+}
+
src_compile() {
make epstool || die
}