summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/ocrad/ocrad-0.10.ebuild')
-rw-r--r--app-text/ocrad/ocrad-0.10.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-text/ocrad/ocrad-0.10.ebuild b/app-text/ocrad/ocrad-0.10.ebuild
new file mode 100644
index 000000000000..fc8c8b0f7309
--- /dev/null
+++ b/app-text/ocrad/ocrad-0.10.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/ocrad/ocrad-0.10.ebuild,v 1.1 2004/12/16 05:05:03 usata Exp $
+
+inherit toolchain-funcs
+
+IUSE=""
+
+DESCRIPTION="GNU Ocrad is an OCR (Optical Character Recognition) program"
+
+SRC_URI="http://savannah.nongnu.org/download/ocrad/${P}.tar.bz2"
+HOMEPAGE="http://www.gnu.org/software/ocrad/ocrad.html"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+DEPEND="virtual/libc"
+
+src_compile() {
+ # econf doesn't work (unrecognized option --host)
+ ./configure --prefix=/usr || die
+ emake CXX="$(tc-getCXX)" CXXFLAGS="${CXXFLAGS}" || die
+}
+
+src_install() {
+ dobin ocrad
+ doinfo doc/ocrad.info
+ doman doc/ocrad.1
+}