summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild')
-rw-r--r--app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild b/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild
index 2c88ce4b0cb0..6e1faabcf893 100644
--- a/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild
+++ b/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild,v 1.5 2006/06/27 06:23:46 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-text/poppler-bindings/poppler-bindings-0.5.3.ebuild,v 1.6 2006/06/27 21:13:13 genstef Exp $
inherit autotools eutils multilib
@@ -12,7 +12,7 @@ SRC_URI="http://poppler.freedesktop.org/${MY_P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
-IUSE="gtk qt cairo qt4"
+IUSE="gtk qt3 cairo qt4"
RDEPEND="~app-text/poppler-${PV}
cairo? ( >=x11-libs/cairo-0.5 )
@@ -20,7 +20,7 @@ RDEPEND="~app-text/poppler-${PV}
>=x11-libs/gtk+-2.6
>=gnome-base/libglade-2
)
- qt? ( =x11-libs/qt-3* )
+ qt3? ( =x11-libs/qt-3* )
qt4? ( =x11-libs/qt-4* )"
DEPEND="${RDEPEND}
@@ -47,7 +47,7 @@ src_compile() {
econf --enable-opi \
$(use_enable cairo cairo-output) \
$(use_enable gtk poppler-glib) \
- $(use_enable qt poppler-qt) \
+ $(use_enable qt3 poppler-qt) \
$(use_enable qt4 poppler-qt4) \
|| die "configuration failed"
cd poppler