summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/psutils/psutils-1.17.ebuild')
-rw-r--r--app-text/psutils/psutils-1.17.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-text/psutils/psutils-1.17.ebuild b/app-text/psutils/psutils-1.17.ebuild
new file mode 100644
index 000000000000..1c0c5431e693
--- /dev/null
+++ b/app-text/psutils/psutils-1.17.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/app-text/psutils/psutils-1.17.ebuild,v 1.1 2001/03/19 22:45:05 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${PN}
+DESCRIPTION="Post Script Utilities"
+SRC_URI="ftp://ftp.enst.fr/pub/unix/a2ps/${A}"
+HOMEPAGE="http://"
+
+DEPEND="virtual/glibc"
+
+src_unpack() {
+ unpack ${A}
+ sed -e "s:/usr/local:\$(DESTDIR)/usr:" \
+ -e "s:-DUNIX -O:-DUNIX ${CFLAGS}:" ${S}/Makefile.unix > ${S}/Makefile
+}
+
+src_compile() {
+
+ try make
+
+}
+
+src_install () {
+ dodir /usr/{bin,share/man}
+ try make DESTDIR=${D} install
+ dodoc README LICENSE
+}
+