summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/rman/rman-3.2.ebuild')
-rw-r--r--app-text/rman/rman-3.2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/app-text/rman/rman-3.2.ebuild b/app-text/rman/rman-3.2.ebuild
new file mode 100644
index 000000000000..904161691492
--- /dev/null
+++ b/app-text/rman/rman-3.2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/rman/rman-3.2.ebuild,v 1.1 2005/07/12 08:06:51 spyderous Exp $
+
+inherit eutils
+
+DESCRIPTION="PolyGlotMan man page translator AKA RosettaMan"
+HOMEPAGE="http://polyglotman.sourceforge.net/"
+SRC_URI="mirror://sourceforge/polyglotman/${P}.tar.gz"
+
+LICENSE="Artistic"
+SLOT="0"
+KEYWORDS="~ppc ~ppc-macos ~sparc ~x86"
+IUSE=""
+
+DEPEND=""
+
+src_unpack() {
+ unpack ${A}
+ cd ${WORKDIR}
+ epatch ${FILESDIR}/${PF}-gentoo.diff || die "patch failed"
+}
+
+src_compile() {
+ emake || die "make failed"
+}
+
+src_install() {
+ dobin ${PN} || die
+ doman ${PN}.1
+}