summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vimirc/vimirc-0.5.1.ebuild')
-rw-r--r--app-vim/vimirc/vimirc-0.5.1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/vimirc/vimirc-0.5.1.ebuild b/app-vim/vimirc/vimirc-0.5.1.ebuild
new file mode 100644
index 000000000000..c6a677bf2e8f
--- /dev/null
+++ b/app-vim/vimirc/vimirc-0.5.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/vimirc/vimirc-0.5.1.ebuild,v 1.1 2004/03/09 23:12:51 ciaranm Exp $
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: IRC Client"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=931"
+LICENSE="vim"
+KEYWORDS="~x86 ~sparc ~mips"
+
+pkg_postinst() {
+ einfo " "
+ einfo "This plugin requires a Vim with perl support enabled. This is"
+ einfo "controlled by the 'perl' USE flag."
+ einfo " "
+}
+