summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/postgresql/postgresql-7.4.7-r2.ebuild')
-rw-r--r--dev-db/postgresql/postgresql-7.4.7-r2.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/dev-db/postgresql/postgresql-7.4.7-r2.ebuild b/dev-db/postgresql/postgresql-7.4.7-r2.ebuild
index 252e05d5e2a6..753830633590 100644
--- a/dev-db/postgresql/postgresql-7.4.7-r2.ebuild
+++ b/dev-db/postgresql/postgresql-7.4.7-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/postgresql/postgresql-7.4.7-r2.ebuild,v 1.1 2005/05/07 08:35:01 matsuu Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-db/postgresql/postgresql-7.4.7-r2.ebuild,v 1.1.1.1 2005/11/30 10:11:46 chriswhite Exp $
inherit eutils gnuconfig flag-o-matic java-pkg multilib toolchain-funcs
@@ -14,7 +14,7 @@ SRC_URI="mirror://postgresql/source/v${PV}/${PN}-base-${PV}.tar.bz2
LICENSE="POSTGRESQL"
SLOT="0"
-KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~arm ~hppa ~amd64 ~ia64 ~s390 ~ppc64"
+KEYWORDS="alpha amd64 ~arm hppa ia64 ~mips ppc ppc64 ~s390 ~sparc x86"
IUSE="ssl nls java python tcltk perl libg++ pam readline zlib doc pg-hier pg-vacuumdelay pg-intdatetime threads xml2 selinux"
DEPEND="virtual/libc
@@ -136,7 +136,6 @@ src_compile() {
--libdir=/usr/$(get_libdir) \
--includedir=/usr/include/postgresql/pgsql \
--enable-depend \
- --with-gnu-ld \
--with-maxbackends=${MAX_CONNECTIONS} \
$myconf || die
@@ -243,7 +242,7 @@ pkg_postinst() {
else
einfo ""
einfo "Execute the following command"
- einfo "ebuild /var/db/pkg/dev-db/${PF}/${PF}.ebuild config"
+ einfo "emerge --config =${PF}"
einfo "to setup the initial database environment."
einfo ""
fi