summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-db/sqlite/sqlite-2.8.15.ebuild')
-rw-r--r--dev-db/sqlite/sqlite-2.8.15.ebuild47
1 files changed, 0 insertions, 47 deletions
diff --git a/dev-db/sqlite/sqlite-2.8.15.ebuild b/dev-db/sqlite/sqlite-2.8.15.ebuild
deleted file mode 100644
index 2f2effb8db3a..000000000000
--- a/dev-db/sqlite/sqlite-2.8.15.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2006 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-db/sqlite/sqlite-2.8.15.ebuild,v 1.16 2006/01/14 18:19:29 vapier Exp $
-
-inherit eutils
-
-IUSE="nls"
-
-S=${WORKDIR}/sqlite
-DESCRIPTION="SQLite: An SQL Database Engine in a C Library."
-SRC_URI="http://www.sqlite.org/${P}.tar.gz"
-HOMEPAGE="http://www.sqlite.org"
-DEPEND="virtual/libc
- dev-lang/tcl"
-SLOT="0"
-LICENSE="as-is"
-KEYWORDS="alpha amd64 arm hppa mips ppc ppc-macos ~ppc64 sh sparc x86"
-
-src_unpack() {
-
- unpack ${A}
-
- cd ${S}
-
- use hppa && epatch ${FILESDIR}/${P}-alignement-fix.patch
-
-}
-
-src_compile() {
- local myconf
- myconf="--enable-incore-db --enable-tempdb-in-ram"
- myconf="${myconf} `use_with nls utf8`"
- econf ${myconf} || die
- emake all doc || die
-}
-
-src_install () {
- dodir /usr/{bin,include,lib}
-
- einstall || die
-
- dobin lemon
- dodoc README VERSION
- doman sqlite.1
- docinto html
- dohtml doc/*.html doc/*.txt doc/*.png
-}