summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-2.3.6-r1.ebuild')
-rw-r--r--dev-lang/python/python-2.3.6-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-lang/python/python-2.3.6-r1.ebuild b/dev-lang/python/python-2.3.6-r1.ebuild
index afd71836355f..740cad569da9 100644
--- a/dev-lang/python/python-2.3.6-r1.ebuild
+++ b/dev-lang/python/python-2.3.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.6-r1.ebuild,v 1.5 2007/05/07 19:17:35 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.3.6-r1.ebuild,v 1.6 2007/05/08 14:42:26 kloeri Exp $
# NOTE about python-portage interactions :
# - Do not add a pkg_setup() check for a certain version of portage
@@ -22,7 +22,7 @@ SRC_URI="http://www.python.org/ftp/python/${PV%_*}/Python-${PV}.tar.bz2
LICENSE="PSF-2.2"
SLOT="2.3"
KEYWORDS="~hppa ~x86"
-IUSE="ncurses gdbm ssl readline tk berkdb bootstrap ipv6 build ucs2 doc nocxx nptl examples"
+IUSE="ncurses gdbm ssl readline tk berkdb bootstrap ipv6 build ucs2 doc nocxx threads examples"
# INFO: 2.3.5 docs are used for python-2.3.6 as upstream writes in their release
# notes.
@@ -135,7 +135,7 @@ src_compile() {
`use_enable ipv6` \
--infodir='${prefix}'/share/info \
--mandir='${prefix}'/share/man \
- `use_with nptl threads` \
+ `use_with threads` \
--with-libc='' \
${myconf} || die
emake || die "Parallel make failed"