summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/v8/v8-3.18.5.14.ebuild')
-rw-r--r--dev-lang/v8/v8-3.18.5.14.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-lang/v8/v8-3.18.5.14.ebuild b/dev-lang/v8/v8-3.18.5.14.ebuild
index 72add4629ae0..743bfd8c9168 100644
--- a/dev-lang/v8/v8-3.18.5.14.ebuild
+++ b/dev-lang/v8/v8-3.18.5.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/v8/v8-3.18.5.14.ebuild,v 1.3 2013/07/31 08:47:17 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/v8/v8-3.18.5.14.ebuild,v 1.4 2013/08/18 03:12:49 steev Exp $
EAPI="5"
PYTHON_COMPAT=( python2_{6,7} )
@@ -46,7 +46,7 @@ src_configure() {
fi ;;
arm*-*)
myarch="arm"
- myconf+=" -Dv8_target_arch=arm -Darm_fpu="
+ myconf+=" -Dv8_target_arch=arm -Darm_fpu=default"
if [[ ${CHOST} == *-hardfloat-* ]] ; then
myconf+=" -Dv8_use_arm_eabi_hardfloat=true"
else