summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang')
-rw-r--r--dev-lang/python/ChangeLog5
-rw-r--r--dev-lang/python/python-3.3.0.ebuild7
2 files changed, 7 insertions, 5 deletions
diff --git a/dev-lang/python/ChangeLog b/dev-lang/python/ChangeLog
index 0f9cd2932031..b10a024bb5e2 100644
--- a/dev-lang/python/ChangeLog
+++ b/dev-lang/python/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-lang/python
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.616 2012/09/30 17:15:28 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/ChangeLog,v 1.617 2012/10/02 02:26:45 floppym Exp $
+
+ 02 Oct 2012; Mike Gilbert <floppym@gentoo.org> python-3.3.0.ebuild:
+ Bump patchset revision for bug 436904. Drop wide-unicode use flag.
30 Sep 2012; Raúl Porcel <armin76@gentoo.org> python-3.2.3.ebuild:
alpha/ia64/m68k/s390/sh/sparc stable wrt #427548
diff --git a/dev-lang/python/python-3.3.0.ebuild b/dev-lang/python/python-3.3.0.ebuild
index d7769111e264..62233b5e0016 100644
--- a/dev-lang/python/python-3.3.0.ebuild
+++ b/dev-lang/python/python-3.3.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-3.3.0.ebuild,v 1.2 2012/09/30 15:29:01 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-3.3.0.ebuild,v 1.3 2012/10/02 02:26:45 floppym Exp $
EAPI="3"
WANT_AUTOMAKE="none"
@@ -9,7 +9,7 @@ WANT_LIBTOOL="none"
inherit autotools eutils flag-o-matic multilib pax-utils python toolchain-funcs
MY_P="Python-${PV}"
-PATCHSET_REVISION="0"
+PATCHSET_REVISION="1"
DESCRIPTION="Python is an interpreted, interactive, object-oriented programming language."
HOMEPAGE="http://www.python.org/"
@@ -20,7 +20,7 @@ LICENSE="PSF-2"
SLOT="3.3"
PYTHON_ABI="${SLOT}"
KEYWORDS=""
-IUSE="build doc elibc_uclibc examples gdbm ipv6 +ncurses +readline sqlite +ssl +threads tk +wide-unicode wininst +xml"
+IUSE="build doc elibc_uclibc examples gdbm ipv6 +ncurses +readline sqlite +ssl +threads tk wininst +xml"
RDEPEND="app-arch/bzip2
>=sys-libs/zlib-1.1.3
@@ -156,7 +156,6 @@ src_configure() {
--enable-shared \
$(use_enable ipv6) \
$(use_with threads) \
- $(use_with wide-unicode) \
--infodir='${prefix}/share/info' \
--mandir='${prefix}/share/man' \
--with-computed-gotos \