summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/blitz/blitz-0.7.ebuild')
-rw-r--r--dev-libs/blitz/blitz-0.7.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-libs/blitz/blitz-0.7.ebuild b/dev-libs/blitz/blitz-0.7.ebuild
index 23397cdc629b..0e4aafb4c68f 100644
--- a/dev-libs/blitz/blitz-0.7.ebuild
+++ b/dev-libs/blitz/blitz-0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/blitz/blitz-0.7.ebuild,v 1.3 2004/03/24 17:33:13 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/blitz/blitz-0.7.ebuild,v 1.4 2004/04/03 14:01:58 pbienst Exp $
inherit base
@@ -14,7 +14,7 @@ DEPEND="app-text/tetex
IUSE="icc"
SLOT="0"
-KEYWORDS="~x86 ~ppc"
+KEYWORDS="x86 ~ppc"
LICENSE="GPL-2"
PATCHES1=${FILESDIR}/blitz-0.7.diff
@@ -24,13 +24,13 @@ src_compile() {
# ICC: if we've got it, use it
use icc && myconf="--with-cxx=icc" || myconf="--with-cxx=gcc"
- ./configure ${myconf}
+ econf ${myconf}
emake lib || die
}
src_install () {
- einstall || die
+ einstall docdir=${D}/usr/share/doc/${P} || die
dodoc ChangeLog ChangeLog.1 LICENSE README README.binutils \
TODO COPYING LEGAL AUTHORS NEWS
}