summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/gsl/gsl-1.0.ebuild')
-rw-r--r--dev-libs/gsl/gsl-1.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-libs/gsl/gsl-1.0.ebuild b/dev-libs/gsl/gsl-1.0.ebuild
index 20bbeb66d70e..37e0e9bfff6b 100644
--- a/dev-libs/gsl/gsl-1.0.ebuild
+++ b/dev-libs/gsl/gsl-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-libs/gsl/gsl-1.0.ebuild,v 1.7 2003/02/13 10:39:27 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/gsl/gsl-1.0.ebuild,v 1.8 2003/09/06 22:29:24 msterret Exp $
S=${WORKDIR}/${P}
DESCRIPTION="The GNU Scientific Library"
@@ -14,16 +14,16 @@ KEYWORDS="x86 sparc "
DEPEND="virtual/glibc"
src_compile() {
-
-#Avoid locking (can break parallel builds)
+
+#Avoid locking (can break parallel builds)
local myconf
myconf="--disable-libtool-lock"
-
+
econf ${myconf} || die
emake || die
#Uncomment the 'make check ...' line if you want to run the test suite.
- #Note that the check.log file will be several megabytes in size.
+ #Note that the check.log file will be several megabytes in size.
# make check > check.log 2>&1 || die
}