summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libtasn1/libtasn1-0.2.5.ebuild')
-rw-r--r--dev-libs/libtasn1/libtasn1-0.2.5.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-libs/libtasn1/libtasn1-0.2.5.ebuild b/dev-libs/libtasn1/libtasn1-0.2.5.ebuild
new file mode 100644
index 000000000000..02d446b57821
--- /dev/null
+++ b/dev-libs/libtasn1/libtasn1-0.2.5.ebuild
@@ -0,0 +1,27 @@
+# Copyright 2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libtasn1/libtasn1-0.2.5.ebuild,v 1.1 2003/09/02 22:16:31 liquidx Exp $
+
+DESCRIPTION="This is the library which provides ASN.1 structures parsing capabilities for use with GNUTLS"
+HOMEPAGE="http://www.gnutls.org/"
+SRC_URI="ftp://ftp.gnutls.org/pub/gnutls/libtasn1/${P}.tar.gz"
+
+IUSE="doc"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+
+DEPEND=">=dev-lang/perl-5.6
+ dev-util/yacc"
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ einstall || die "installed failed"
+
+ dodoc AUTHORS COPYING ChangeLog NEWS README THANKS TODO
+ [ "`use doc`" ] && dodoc doc/asn1.ps
+}