summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lisp/cl-html-parse/cl-html-parse-1.0.ebuild')
-rw-r--r--dev-lisp/cl-html-parse/cl-html-parse-1.0.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-lisp/cl-html-parse/cl-html-parse-1.0.ebuild b/dev-lisp/cl-html-parse/cl-html-parse-1.0.ebuild
index a06183a01648..86edddc99d30 100644
--- a/dev-lisp/cl-html-parse/cl-html-parse-1.0.ebuild
+++ b/dev-lisp/cl-html-parse/cl-html-parse-1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-html-parse/cl-html-parse-1.0.ebuild,v 1.1 2006/07/25 04:49:26 mkennedy Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lisp/cl-html-parse/cl-html-parse-1.0.ebuild,v 1.2 2006/07/25 04:53:36 mkennedy Exp $
inherit common-lisp
@@ -19,6 +19,11 @@ CLPACKAGE=cl-html-parse
S=${WORKDIR}/${PN}
+src_unpack() {
+ unpack ${A}
+ sed -i s,http-parse,html-parse,g ${S}/cl-html-parse.asd
+}
+
src_install() {
insinto $CLSOURCEROOT/$CLPACKAGE/dev
doins dev/*.lisp