summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ConfigReader/ConfigReader-0.5.ebuild')
-rw-r--r--dev-perl/ConfigReader/ConfigReader-0.5.ebuild15
1 files changed, 4 insertions, 11 deletions
diff --git a/dev-perl/ConfigReader/ConfigReader-0.5.ebuild b/dev-perl/ConfigReader/ConfigReader-0.5.ebuild
index becf814def72..a3adb47040b7 100644
--- a/dev-perl/ConfigReader/ConfigReader-0.5.ebuild
+++ b/dev-perl/ConfigReader/ConfigReader-0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/ConfigReader/ConfigReader-0.5.ebuild,v 1.1 2005/06/06 20:34:55 mcummings Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/ConfigReader/ConfigReader-0.5.ebuild,v 1.2 2005/06/25 23:25:20 agriffis Exp $
# No sense in inheriting since this package is a flat set of files.
# No Makefile.PL/Build.PL to work with at all.
@@ -17,17 +17,10 @@ IUSE=""
DEPEND="dev-lang/perl"
-src_unpack() {
- unpack ${A}
- cd ${S}
- fperms 444 *
-}
-
src_install() {
eval `perl '-V:installvendorlib'`
- VENDOR_LIB=${installvendorlib}
- dodir ${VENDOR_LIB}/${PN}
- cp ${S}/*.pm ${D}/${VENDOR_LIB}/${PN}
- cp ${PN}.pod ${D}/${VENDOR_LIB}
+ dodir ${installvendorlib}/${PN}
+ cp ${S}/*.pm ${D}/${installvendorlib}/${PN}
+ cp ${PN}.pod ${D}/${installvendorlib}
dodoc README COPYING.LIB
}