summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0.ebuild')
-rw-r--r--dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0.ebuild b/dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0.ebuild
new file mode 100644
index 000000000000..1ede64553359
--- /dev/null
+++ b/dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/DateTime-Format-SQLite/DateTime-Format-SQLite-0.110.0.ebuild,v 1.1 2011/08/31 12:33:10 tove Exp $
+
+EAPI=4
+
+MODULE_AUTHOR=CFAERBER
+MODULE_VERSION=0.11
+inherit perl-module
+
+DESCRIPTION="Parse and format SQLite dates and times"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~x86-solaris"
+IUSE=""
+
+RDEPEND=">=dev-perl/DateTime-0.51
+ >=dev-perl/DateTime-Format-Builder-0.79.01"
+DEPEND="${RDEPEND}"
+
+SRC_TEST=do