summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Msql-Mysql-modules/Msql-Mysql-modules-1.2219.ebuild')
-rw-r--r--dev-perl/Msql-Mysql-modules/Msql-Mysql-modules-1.2219.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Msql-Mysql-modules/Msql-Mysql-modules-1.2219.ebuild b/dev-perl/Msql-Mysql-modules/Msql-Mysql-modules-1.2219.ebuild
new file mode 100644
index 000000000000..bc77fbd8e31a
--- /dev/null
+++ b/dev-perl/Msql-Mysql-modules/Msql-Mysql-modules-1.2219.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Msql-Mysql-modules/Msql-Mysql-modules-1.2219.ebuild,v 1.1 2002/05/05 18:47:51 seemant Exp $
+
+. /usr/portage/eclass/inherit.eclass || die
+inherit perl-module
+
+S=${WORKDIR}/${P}
+CATEGORY="dev-perl"
+DESCRIPTION="The Perl MySQL Module"
+SRC_URI="http://www.cpan.org/modules/by-module/Msql/${P}.tar.gz"
+HOMEPAGE="http://www.cpan.org/modules/by-module/Msql/${P}.readme"
+
+
+DEPEND="${DEPEND}
+ >=dev-perl/Data-ShowTable-3.3
+ >=dev-db/mysql-3.23.30
+ >=dev-perl/DBI-1.14"
+
+myconf="--mysql-install \
+ --nomsql-install \
+ --nomsql1-install \
+ --mysql-incdir=/usr/include/mysql \
+ --mysql-libdir=/usr/lib \
+ --noprompt"
+
+mydoc="ToDo"