summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/extutils-parsexs/extutils-parsexs-2.17.ebuild')
-rw-r--r--dev-perl/extutils-parsexs/extutils-parsexs-2.17.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-perl/extutils-parsexs/extutils-parsexs-2.17.ebuild b/dev-perl/extutils-parsexs/extutils-parsexs-2.17.ebuild
new file mode 100644
index 000000000000..40fd995950f3
--- /dev/null
+++ b/dev-perl/extutils-parsexs/extutils-parsexs-2.17.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/extutils-parsexs/extutils-parsexs-2.17.ebuild,v 1.1 2006/11/22 14:07:25 mcummings Exp $
+
+inherit perl-module
+
+MY_P=ExtUtils-ParseXS-${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="Converts Perl XS code into C code"
+HOMEPAGE="http://search.cpan.org/~kwilliams/${MY_P}/"
+SRC_URI="mirror://cpan/authors/id/K/KW/KWILLIAMS/${MY_P}.tar.gz"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="dev-perl/ExtUtils-CBuilder
+ dev-perl/module-build
+ dev-lang/perl"
+
+SRC_TEST="do"