summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/perltidy/perltidy-20101217.0.0.ebuild')
-rw-r--r--dev-perl/perltidy/perltidy-20101217.0.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/perltidy/perltidy-20101217.0.0.ebuild b/dev-perl/perltidy/perltidy-20101217.0.0.ebuild
new file mode 100644
index 000000000000..be5abe582cda
--- /dev/null
+++ b/dev-perl/perltidy/perltidy-20101217.0.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/perltidy/perltidy-20101217.0.0.ebuild,v 1.1 2011/08/28 09:57:04 tove Exp $
+
+EAPI=4
+
+MY_PN=Perl-Tidy
+MODULE_AUTHOR=SHANCOCK
+MODULE_VERSION=20101217
+inherit perl-module
+
+DESCRIPTION="Perl script indenter and beautifier."
+HOMEPAGE="http://perltidy.sourceforge.net/ ${HOMEPAGE}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE=""
+
+SRC_TEST="do"
+
+src_install() {
+ perl-module_src_install
+ docinto examples
+ dodoc "${S}"/examples/*
+}