summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/memcached-client-php/memcached-client-php-0.1.2.ebuild')
-rw-r--r--dev-php/memcached-client-php/memcached-client-php-0.1.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-php/memcached-client-php/memcached-client-php-0.1.2.ebuild b/dev-php/memcached-client-php/memcached-client-php-0.1.2.ebuild
new file mode 100644
index 000000000000..7c2ec49041e0
--- /dev/null
+++ b/dev-php/memcached-client-php/memcached-client-php-0.1.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/memcached-client-php/memcached-client-php-0.1.2.ebuild,v 1.1 2004/04/24 18:11:47 robbat2 Exp $
+
+DESCRIPTION="Alternative high-speed PHP classes for interaction with MemCached"
+HOMEPAGE="http://phpca.cytherianage.net/memcached"
+SRC_URI="${HOMEPAGE}/dist/${P}.tar.gz"
+LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND=""
+
+src_install() {
+ insinto /usr/lib/php/memcached/
+ doins memcached-client.php
+ dodoc README LICENSE ChangeLog
+ dodir /usr/share/doc/${PF}
+ cp -ra doc ${D}/usr/share/doc/${PF}/html
+ prepalldocs
+}
+
+pkg_postinst() {
+ einfo "This package does NOT depend on net-www/memcached as it is capable of operation as a remote client"
+}