summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php4/pecl-yaz/pecl-yaz-1.0.4.ebuild')
-rw-r--r--dev-php4/pecl-yaz/pecl-yaz-1.0.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-php4/pecl-yaz/pecl-yaz-1.0.4.ebuild b/dev-php4/pecl-yaz/pecl-yaz-1.0.4.ebuild
new file mode 100644
index 000000000000..3d879618145c
--- /dev/null
+++ b/dev-php4/pecl-yaz/pecl-yaz-1.0.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php4/pecl-yaz/pecl-yaz-1.0.4.ebuild,v 1.1 2005/09/04 16:01:22 stuart Exp $
+
+PHP_EXT_ZENDEXT="no"
+PHP_EXT_PECL_PKG="yaz"
+PHP_EXT_NAME="yaz"
+PHP_EXT_INI="yes"
+
+inherit php-ext-pecl-r1
+
+DESCRIPTION="This extension implements a Z39.50 client for PHP using the YAZ toolkit."
+LICENSE="PHP"
+SLOT="0"
+KEYWORDS="~ppc ~x86"
+IUSE=""
+
+DEPEND="${DEPEND}
+ >=dev-libs/yaz-2.0.13"
+
+need_php_by_category
+
+src_compile() {
+ has_php
+ my_conf="--with-yaz=/usr"
+ php-ext-pecl-r1_src_compile
+}