summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/nosexcover/nosexcover-1.0.7.ebuild')
-rw-r--r--dev-python/nosexcover/nosexcover-1.0.7.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-python/nosexcover/nosexcover-1.0.7.ebuild b/dev-python/nosexcover/nosexcover-1.0.7.ebuild
new file mode 100644
index 000000000000..4a177f6c6939
--- /dev/null
+++ b/dev-python/nosexcover/nosexcover-1.0.7.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/nosexcover/nosexcover-1.0.7.ebuild,v 1.1 2012/10/25 05:11:21 patrick Exp $
+
+EAPI=3
+
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+DESCRIPTION="Extends nose.plugins.cover to add Cobertura-style XML reports"
+HOMEPAGE="https://github.com/cmheisel/nose-xcover/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND="dev-python/setuptools
+ dev-python/nose
+ dev-python/coverage"
+RDEPEND="${DEPEND}"