summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pykde/pykde-3.11.1.ebuild')
-rw-r--r--dev-python/pykde/pykde-3.11.1.ebuild15
1 files changed, 9 insertions, 6 deletions
diff --git a/dev-python/pykde/pykde-3.11.1.ebuild b/dev-python/pykde/pykde-3.11.1.ebuild
index 8037ed878fb6..92dc06f311be 100644
--- a/dev-python/pykde/pykde-3.11.1.ebuild
+++ b/dev-python/pykde/pykde-3.11.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pykde/pykde-3.11.1.ebuild,v 1.1 2004/06/15 18:23:50 carlo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pykde/pykde-3.11.1.ebuild,v 1.1.1.1 2005/11/30 10:10:11 chriswhite Exp $
inherit eutils distutils
@@ -17,12 +17,15 @@ LICENSE="GPL-2"
KEYWORDS="~x86 ~ppc"
IUSE="debug doc kjs"
-DEPEND="virtual/glibc
- sys-devel/libtool
+REPEND="virtual/libc
virtual/python
- >=dev-python/sip-3.10.2
+ >=dev-python/sip-4.0.1
>=dev-python/PyQt-3.12
- <=kde-base/kdelibs-3.2.3"
+ <kde-base/kdelibs-3.3"
+
+DEPEND="${RDEPEND}
+ sys-devel/libtool"
+
src_compile() {
cd ${S}