summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytz/pytz-2007f.ebuild')
-rw-r--r--dev-python/pytz/pytz-2007f.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/pytz/pytz-2007f.ebuild b/dev-python/pytz/pytz-2007f.ebuild
new file mode 100644
index 000000000000..ec824c384392
--- /dev/null
+++ b/dev-python/pytz/pytz-2007f.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytz/pytz-2007f.ebuild,v 1.1 2007/06/03 18:59:33 lucass Exp $
+
+NEED_PYTHON=2.3
+
+inherit distutils
+
+DESCRIPTION="World Timezone Definitions for Python"
+HOMEPAGE="http://pytz.sourceforge.net/"
+SRC_URI="http://cheeseshop.python.org/packages/source/${PN:0:1}/${PN}/${P}.tar.bz2"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ia64 ~ppc ~x86"
+IUSE=""
+
+DEPEND="!<=dev-python/matplotlib-0.82"
+
+DOCS="CHANGES.txt"
+
+src_test() {
+ PYTHONPATH=. "${python}" pytz/tests/test_tzinfo.py || die "test failed"
+}