summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/quixote')
-rw-r--r--dev-python/quixote/ChangeLog6
-rw-r--r--dev-python/quixote/quixote-0.6.1.ebuild7
-rw-r--r--dev-python/quixote/quixote-1.0.ebuild7
3 files changed, 11 insertions, 9 deletions
diff --git a/dev-python/quixote/ChangeLog b/dev-python/quixote/ChangeLog
index ff20c54c1372..6a123b283d44 100644
--- a/dev-python/quixote/ChangeLog
+++ b/dev-python/quixote/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/quixote
# Copyright 2000-2007 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/ChangeLog,v 1.18 2007/02/27 15:15:53 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/ChangeLog,v 1.19 2007/07/05 01:22:01 hawking Exp $
+
+ 05 Jul 2007; Ali Polatel <hawking@gentoo.org> quixote-0.6.1.ebuild,
+ quixote-1.0.ebuild:
+ use DOCS, mydoc is deprecated. Removed default doc names from DOCS
27 Feb 2007; Piotr Jaroszyński <peper@gentoo.org> quixote-2.4.ebuild:
Add ~amd64 wrt bug #167397.
diff --git a/dev-python/quixote/quixote-0.6.1.ebuild b/dev-python/quixote/quixote-0.6.1.ebuild
index 8ae0739624b2..4a6be3651db4 100644
--- a/dev-python/quixote/quixote-0.6.1.ebuild
+++ b/dev-python/quixote/quixote-0.6.1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/quixote-0.6.1.ebuild,v 1.6 2005/02/07 15:46:14 fserb Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/quixote-0.6.1.ebuild,v 1.7 2007/07/05 01:22:01 hawking Exp $
inherit distutils
@@ -18,7 +18,7 @@ DEPEND=">=dev-lang/python-2.2"
S=${WORKDIR}/${PN0}-${PV}
src_install() {
- mydoc="ACKS CHANGES LICENSE MANIFEST.in README TODO"
+ DOCS="ACKS CHANGES"
distutils_src_install
dodoc doc/*.txt
dohtml doc/*.html
@@ -26,4 +26,3 @@ src_install() {
insinto /usr/share/${PN}/demo
doins demo/*
}
-
diff --git a/dev-python/quixote/quixote-1.0.ebuild b/dev-python/quixote/quixote-1.0.ebuild
index cbb48ec8c818..5eb7c8aab62c 100644
--- a/dev-python/quixote/quixote-1.0.ebuild
+++ b/dev-python/quixote/quixote-1.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/quixote-1.0.ebuild,v 1.5 2005/02/19 06:21:42 gongloo Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/quixote/quixote-1.0.ebuild,v 1.6 2007/07/05 01:22:01 hawking Exp $
inherit distutils
@@ -18,7 +18,7 @@ DEPEND=">=dev-lang/python-2.2"
S=${WORKDIR}/${MY_P}
src_install() {
- mydoc="ACKS CHANGES LICENSE MANIFEST.in README TODO"
+ DOCS="ACKS CHANGES"
distutils_src_install
dodoc doc/*.txt
dohtml doc/*.html
@@ -26,4 +26,3 @@ src_install() {
insinto /usr/share/${PN}/demo
doins demo/*
}
-