summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/setupdocs')
-rw-r--r--dev-python/setupdocs/ChangeLog6
-rw-r--r--dev-python/setupdocs/setupdocs-1.0.3.ebuild8
2 files changed, 11 insertions, 3 deletions
diff --git a/dev-python/setupdocs/ChangeLog b/dev-python/setupdocs/ChangeLog
index 35afc0a092ea..f4c408dbc68e 100644
--- a/dev-python/setupdocs/ChangeLog
+++ b/dev-python/setupdocs/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/setupdocs
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/setupdocs/ChangeLog,v 1.5 2009/09/04 16:53:28 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/setupdocs/ChangeLog,v 1.6 2009/09/04 18:24:20 arfrever Exp $
+
+ 04 Sep 2009; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+ setupdocs-1.0.3.ebuild:
+ Set SUPPORT_PYTHON_ABIS.
*setupdocs-1.0.3 (04 Sep 2009)
diff --git a/dev-python/setupdocs/setupdocs-1.0.3.ebuild b/dev-python/setupdocs/setupdocs-1.0.3.ebuild
index 83d2b97f14dd..1739975578b7 100644
--- a/dev-python/setupdocs/setupdocs-1.0.3.ebuild
+++ b/dev-python/setupdocs/setupdocs-1.0.3.ebuild
@@ -1,6 +1,9 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/setupdocs/setupdocs-1.0.3.ebuild,v 1.1 2009/09/04 16:53:28 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/setupdocs/setupdocs-1.0.3.ebuild,v 1.2 2009/09/04 18:24:20 arfrever Exp $
+
+EAPI="2"
+SUPPORT_PYTHON_ABIS="1"
inherit distutils
@@ -8,7 +11,7 @@ MY_PN="SetupDocs"
MY_P="${MY_PN}-${PV}"
DESCRIPTION="setuptools plugin to automate building of docs from ReST source"
-HOMEPAGE="http://pypi.python.org/pypi/SetupDocs"
+HOMEPAGE="http://pypi.python.org/pypi/SetupDocs http://code.enthought.com/projects/"
SRC_URI="http://www.enthought.com/repo/ETS/${MY_P}.tar.gz"
IUSE=""
@@ -21,5 +24,6 @@ DEPEND="dev-python/setuptools
RDEPEND=">=dev-python/sphinx-0.5.1
virtual/latex-base
|| ( dev-texlive/texlive-latexextra app-text/ptex )"
+RESTRICT_PYTHON_ABIS="3.*"
S="${WORKDIR}/${MY_P}"