summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/twisted-web2/twisted-web2-0.2.0.ebuild')
-rw-r--r--dev-python/twisted-web2/twisted-web2-0.2.0.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/dev-python/twisted-web2/twisted-web2-0.2.0.ebuild b/dev-python/twisted-web2/twisted-web2-0.2.0.ebuild
new file mode 100644
index 000000000000..0e70e3d1494b
--- /dev/null
+++ b/dev-python/twisted-web2/twisted-web2-0.2.0.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-web2/twisted-web2-0.2.0.ebuild,v 1.1 2007/01/11 21:51:28 marienz Exp $
+
+MY_PACKAGE=Web2
+
+inherit twisted eutils
+
+DESCRIPTION="An HTTP/1.1 Server Framework"
+
+KEYWORDS="~ia64 ~x86"
+
+DEPEND="=dev-python/twisted-2.4*"
+
+# this is not in the standard location twisted.eclass expects
+SRC_URI="http://tmrc.mit.edu/mirror/twisted/Web2/TwistedWeb2-${PV}.tar.bz2"