summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/websockify/websockify-0.3.0.ebuild')
-rw-r--r--dev-python/websockify/websockify-0.3.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/websockify/websockify-0.3.0.ebuild b/dev-python/websockify/websockify-0.3.0.ebuild
new file mode 100644
index 000000000000..be4da0f22e5b
--- /dev/null
+++ b/dev-python/websockify/websockify-0.3.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/websockify/websockify-0.3.0.ebuild,v 1.1 2013/06/09 00:54:39 prometheanfire Exp $
+
+#this ebuild is required for >sys-cluster/nova-2013.1 support
+
+EAPI=5
+PYTHON_COMPAT=( python2_5 python2_6 python2_7 )
+
+inherit distutils-r1
+
+SRC_URI="https://github.com/kanaka/${PN}/archive/v${PV}.tar.gz"
+DESCRIPTION="WebSockets support for any application/server"
+HOMEPAGE="https://github.com/kanaka/websockify"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/numpy[${PYTHON_USEDEP}]"