summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/gconf-python/ChangeLog7
-rw-r--r--dev-python/gconf-python/gconf-python-2.22.3.ebuild19
2 files changed, 25 insertions, 1 deletions
diff --git a/dev-python/gconf-python/ChangeLog b/dev-python/gconf-python/ChangeLog
index eca5dd4b06e1..5e3573576fe7 100644
--- a/dev-python/gconf-python/ChangeLog
+++ b/dev-python/gconf-python/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/gconf-python
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/gconf-python/ChangeLog,v 1.1 2008/08/24 07:24:41 ford_prefect Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gconf-python/ChangeLog,v 1.2 2008/09/26 09:59:25 leio Exp $
+
+*gconf-python-2.22.3 (26 Sep 2008)
+
+ 26 Sep 2008; Mart Raudsepp <leio@gentoo.org> +gconf-python-2.22.3.ebuild:
+ Version bump
*gconf-python-2.22.1 (24 Aug 2008)
diff --git a/dev-python/gconf-python/gconf-python-2.22.3.ebuild b/dev-python/gconf-python/gconf-python-2.22.3.ebuild
new file mode 100644
index 000000000000..d36ad3c4c666
--- /dev/null
+++ b/dev-python/gconf-python/gconf-python-2.22.3.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/gconf-python/gconf-python-2.22.3.ebuild,v 1.1 2008/09/26 09:59:25 leio Exp $
+
+G_PY_PN="gnome-python"
+
+inherit gnome-python-common
+
+DESCRIPTION="Python bindings for the GConf library"
+LICENSE="LGPL-2.1"
+SLOT="2"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="examples"
+
+RDEPEND=">=gnome-base/gconf-2.11.1
+ !<dev-python/gnome-python-2.22.1"
+DEPEND="${RDEPEND}"
+
+EXAMPLES="examples/gconf/*"