summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rqrcode/rqrcode-0.4.2.ebuild')
-rw-r--r--dev-ruby/rqrcode/rqrcode-0.4.2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-ruby/rqrcode/rqrcode-0.4.2.ebuild b/dev-ruby/rqrcode/rqrcode-0.4.2.ebuild
new file mode 100644
index 000000000000..126e6d00d412
--- /dev/null
+++ b/dev-ruby/rqrcode/rqrcode-0.4.2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/rqrcode/rqrcode-0.4.2.ebuild,v 1.1 2011/09/18 12:37:39 flameeyes Exp $
+
+EAPI=4
+
+USE_RUBY="ruby18 ree18 ruby19 jruby"
+
+RUBY_FAKEGEM_TASK_TEST="test"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_DOCDIR=""
+
+RUBY_FAKEGEM_EXTRADOC="CHANGELOG README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Library for encoding QR Codes."
+HOMEPAGE="http://whomwah.github.com/rqrcode/"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+all_ruby_prepare() {
+ sed -i -e '/[bB]undler/s:^:#:' Rakefile
+}