summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/geany')
-rw-r--r--dev-util/geany/geany-0.13.ebuild6
-rw-r--r--dev-util/geany/geany-0.14.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/dev-util/geany/geany-0.13.ebuild b/dev-util/geany/geany-0.13.ebuild
index 149ec259506f..8b7088e1b840 100644
--- a/dev-util/geany/geany-0.13.ebuild
+++ b/dev-util/geany/geany-0.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/geany/geany-0.13.ebuild,v 1.5 2008/04/24 16:58:38 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/geany/geany-0.13.ebuild,v 1.6 2008/04/24 17:15:36 drac Exp $
EAPI=1
@@ -18,7 +18,7 @@ IUSE="+vte"
RDEPEND=">=x11-libs/gtk+-2.6
vte? ( x11-libs/vte )"
-DEPEND="${DEPEND}
+DEPEND="${RDEPEND}
dev-util/pkgconfig"
src_unpack() {
@@ -37,7 +37,7 @@ src_compile() {
src_install() {
emake DESTDIR="${D}" DOCDIR="${D}/usr/share/doc/${PF}" \
install || die "emake install failed."
- rm -f "${D}"/usr/share/doc/${P}/{COPYING,GPL-2,ScintillaLicense.txt}
+ rm -f "${D}"/usr/share/doc/${PF}/{COPYING,GPL-2,ScintillaLicense.txt}
prepalldocs
}
diff --git a/dev-util/geany/geany-0.14.ebuild b/dev-util/geany/geany-0.14.ebuild
index 587b70ebdc34..25d73ec62cf1 100644
--- a/dev-util/geany/geany-0.14.ebuild
+++ b/dev-util/geany/geany-0.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/geany/geany-0.14.ebuild,v 1.2 2008/04/24 16:58:38 drac Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/geany/geany-0.14.ebuild,v 1.3 2008/04/24 17:15:36 drac Exp $
EAPI=1
@@ -18,7 +18,7 @@ IUSE="+vte"
RDEPEND=">=x11-libs/gtk+-2.10
vte? ( x11-libs/vte )"
-DEPEND="${DEPEND}
+DEPEND="${RDEPEND}
dev-util/pkgconfig"
src_unpack() {
@@ -37,7 +37,7 @@ src_compile() {
src_install() {
emake DESTDIR="${D}" DOCDIR="${D}/usr/share/doc/${PF}" \
install || die "emake install failed."
- rm -f "${D}"/usr/share/doc/${P}/{COPYING,GPL-2,ScintillaLicense.txt}
+ rm -f "${D}"/usr/share/doc/${PF}/{COPYING,GPL-2,ScintillaLicense.txt}
prepalldocs
}